Untitled Document

Глава 3. Источники питания.

3.1 ОСНОВНЫЕ ТИПЫ И КРИТЕРИИ ВЫБОРА ИСТОЧНИКОВ ПИТАНИЯ ДЛЯ РАДИОЭЛЕКТРОННОЙ АППАРАТУРЫ

Первая проблема, с которой при конструировании любых устройств сталкиваются и начинающие и опытные радиолюбители - это проблема электропитания. В настоящей главе будут рассмотрены разнообразные сетевые источники питания (микромощные, средней мощности, мощные).

При выборе и разработке источника питания (далее ИП) необходимо учитывать ряд факторов, определяемых условиями эксплуатации, свойствами нагрузки, требованиями к безопасности и т.д.

В первую очередь, конечно, следует обратить внимание на соответствие электрических параметров ИП требованиям питаемого устройства, а именно:

 напряжение питания;

 потребляемый ток;

 требуемый уровень стабилизации напряжения питания;

 допустимый уровень пульсации напряжения питания. Немаловажны и характеристики ИП. влияющие на его эксплуатационные качества:

 наличие систем защиты;

 массогабаритные размеры.

Являясь неотъемлемой частью радиоэлектронной аппаратуры, средства вторичного электропитания должны жестко соответствовать определенным требованиям, которые определяются как требованиями к самой аппаратуре в целом, так и условиями предъявляемыми к источникам питания и их работе в составе данной аппаратуры. Любой из параметров ИП, выходящий за границы допустимых требований, вносит диссонанс в работу устройства. Поэтому, прежде чем начинать сборку ИП к предполагаемой конструкции, внимательно проанализируйте все имеющиеся варианты и выберите такой ИП, который будет максимально соответствовать всем требованиям и вашим возможностям.

Существует четыре основных типа сетевых источников питания:

 бестрансформаторные, с гасящим резистором или конденсатором.

 линейные, выполненные по классической схеме:

понижающий трансформатор - выпрямитель - фильтр

- стабилизатор.

 вторичные импульсные: понижающий трансформатор -фильтр - высокочастотный преобразователь 20-400 кГц.

 импульсный высоковольтный высокочастотный: фильтр

- выпрямитель ~220 В - импульсный высокочастотный

преобразователь 20-400кГц. Линейные источники питания отличаются предельной простотой и надежностью, отсутствием высокочастотных помех. Высокая степень доступности комплектующих и простота изготовления делает их наиболее привлекательными для повторения начинающими радиоконструкторами. Кроме того, в некоторых случаях немаловажен и чисто экономический расчет - применение линейных ИП однозначно оправдано в устройствах, потребляющих до 500 мА, которые требуют достаточно малогабаритных ИП. К таким устройствам можно отнести:

 зарядные устройства для аккумуляторов;

 блоки питания радиоприемников, АОНов, систем сигнализации и т.д.

Необходимо отметить, что некоторые конструкции, не требующие гальванической развязки с промышленной сетью, можно питать через гасящий конденсатор или резистор, при этом потребляемый ток может достигать сотен мА.

Эффективность и рациональность применения линейных ИП значительно снижается при токах потребления более 1 А. Причинами этого являются следующие явления:

 колебания сетевого напряжения сказываются на коэффициенте стабилизации;

 на входе стабилизатора приходится устанавливать напряжение, которое будет заведомо выше минимально допустимого при любых колебаниях напряжения в сети, а это значит, что когда эти колебания высоки. необходимо устанавливать завышенное напряжение, что в свою очередь влияет на проходной транзистор (неоправданно большое падение напряжения на переходе, и как следствие - высокое тепловыделение);

 большой потребляемый ток требует применения габаритных радиаторов на выпрямляющих диодах и регулирующем транзисторе, ухудшает тепловой режим и габаритные размеры устройства в целом.

Достаточно просты в изготовлении и эксплуатации вторичные импульсные преобразователи напряжения, их отличает простота изготовления и дешевизна комплектующих. Экономически и технологически оправдано конструировать ИП по схеме вторичного импульсного преобразователя для устройств с током потребления 1-5 А, для бесперебойных ИП к системам видеонаблюдения и охраны, для усилителей низкой частоты, радиостанций, зарядных устройств.

Лучшая отличительная черта вторичных преобразователей перед линейными - массогабаритные характеристики выпрямителя, фильтра, преобразователя, стабилизатора. Однако их отличает большой уровень помех, поэтому при конструировании необходимо уделить внимание экранированию и подавлению высокочастотных составляющих в шине питания.

В последнее время получили достаточно широкое распространение импульсные ИП, построенные на основе высокочастотного преобразователя с бестрансформаторным входом. Эти устройства, питаясь от промышленной сети ~110В/220В, не содержат в своем составе громоздких низкочастотных силовых трансформаторов, а преобразование напряжения осуществляется высокочастотным преобразователем на частотах 20-400 кГц. Такие источники питания обладают на порядок лучшими массогаба-ритными показателями по сравнению с линейными, а их КПД может достигать 90% и более. ИП с импульсным высокочастотным преобразователем существенно улучшают многие характеристики устройств, питаемых от этих источников, и могут применяться практически в любых радиолюбительских конструкциях. Однако их отличает достаточно высокий уровень сложности, высокий уровень помех в шине питания, низкая надежность, высокая себестоимость, недоступность некоторых компонентов. Таким образом, необходимо иметь очень веские основания для применения импульсных ИП на основе высокочастотного преобразователя в любительской аппаратуре (в промышленных устройствах это в большинстве случаев оправдано). Такими основаниями могут служить: вероятность колебаний входного напряжения в пределах ~100-300 В. возможность создавать ИП с мощностью от десятков ватт до сотен киловатт на любые выходные напряжения, появление доступных высокотехнологичных решений на основе ИМС и других современных компонентов.

3.2.1 Источник питания с гальванической развязкой от сети на оптронах

Микромощные ИП с гальванической развязкой от сети ~220 В можно выполнить с применением оптронов, включив их последовательно для увеличения выходного напряжения (рис. 3.2-1.). Перенос энергии осуществляется посредством однонаправленного светового потока внутри оптрона (оптрон содержит светоизлучающий и поглощающий элементы), таким образом, гальванической связи с сетью не возникает.

На одной оптопаре выделяется 0,5-0,7 В для АОД101. АОД302 и 4 В-для АОТ102, АОТ110 (притоке 0,2 мА). Для обеспечения требуемых значений напряжения и тока оптопары включаются последовательно или параллельно. В качестве буферного накапливающего элемента можно использовать ионистор, аккумулятор или емкость на 100-1000 мкФ. Светодиоды запитываются через емкость не более 0.2 мкФ во избежание разрушения. Необходимо помнить, что эффективность оптронов падает со временем (приблизительно на 25% за 15000 часов работы).

3.2.3 Микромощный стабилизатор с малым потреблением

В некоторых радиолюбительских конструкциях требуются микромощные стабилизаторы, потребляющие в режиме стабилизации микроамперы. На рис. 3.2-4 приведена принципиальная схема такого стабилизатора с внутренним током потребления 10 мкА и током стабилизации 100 мА.

Для указанных на схеме элементов напряжение стабилизации составляет Uвых=3.4 В, для его изменения вместо светодиода HL1 можно включить последовательно диоды КД522 (на каждом падение напряжения составляет 0.7 В: на транзисторах

VT1, VT2 - 0,3 В). Входное напряжение данного стабилизатора (Uвх) не более 30 В. Должны применяться транзисторы с максимальным коэффициентом усиления.

3.2.2 Источники питания с разделительными конденсаторами

В микромощных источниках питания с гальванической связью с промышленной сетью обычно применяются т.н. разделительные конденсаторы, которые представляют собой не что иное, как шунтирующие сопротивления, включаемые последовательно в цепь питания. Известно, что конденсатор, установленный в цепи переменного тока, обладает сопротивлением, которое зависит от частоты и называется реактивным. Емкость разделительного конденсатора (при условии применения в промышленной- сети ~220 В, 50 Гц) можно рассчитать по следующей формуле:

Для примера: зарядное устройство для никель-кадмиевых аккумуляторов 12В емкостью 1 А/ч может быть запитано от сети через разделительный конденсатор. Для никель-кадмиевых аккумуляторов зарядный ток составляет 10% от номинала, т.е. 100 мА в нашем случае. Далее, учитывая падение напряжения на стабилизаторе порядка 3-5 В, получаем, что на входе зарядного устройства необходимо обеспечить напряжение ~18 В при рабочем токе 100 мА. Подставляя эти данные, получаем:

по первой формуле:

Таким образом, выбираем С = 1,5 мкФ с удвоенным рабочим напряжением 500 В (могут применяться конденсаторы типов:

МБМ, МГБП, МБТ).

Полная схема зарядного устройства с разделительным конденсатором приведена на рис. 3.2-2. Устройство пригодно для зарядки аккумуляторов током не более 100 мА при напряжении заряда не более 15В. Подстроечным резистором R2 устанавливают необходимое значение напряжения заряда. R1 выполняет роль ограничителя тока в начале заряда, а выделяемое на нем напряжение подается на светодиод. По интенсивности свечения светодиода можно судить - насколько разряжена АКБ.

При эксплуатации этого источника питания (и любых других ИП без гальванической развязки с сетью) необходимо помнить о мерах безопасности. Устройство и заряжаемая батарея все время находятся под потенциалом промышленной сети. В некоторых случаях такие ограничения делают невозможной нормальную эксплу-атацию устройств, поэтому приходится обеспечивать гальваническую развязку ИП от сети.

Маломощный источник питания с разделительным конденсатором , но с гальванической развязкой от промышленной сети можно изготовить на основе переходного трансформатора или реле

магнитного пускателя, причем их рабочее напряжение может быть и ниже 220 В. На рис. 3.2-3 показана принципиальная схема такого источника питания.

Емкость разделительного конденсатора рассчитывается с учетом параметров трансформатора (т.е., зная коэффициент трансформации. сначала рассчитывают напряжение, которое необходимо обеспечить на входе трансформатора, а затем, убедившись в допустимости такого напряжения для применяемого трансформатора, рассчитывают параметры конденсатора).

Мощность, отдаваемая таким источником питания, вполне может питать квартирный звонок, приемник, аудиоплеер.

3.2.2 Источники питания с разделительными конденсаторами

В микромощных источниках питания с гальванической связью с промышленной сетью обычно применяются т.н. разделительные конденсаторы, которые представляют собой не что иное, как шунтирующие сопротивления, включаемые последовательно в цепь питания. Известно, что конденсатор, установленный в цепи переменного тока, обладает сопротивлением, которое зависит от частоты и называется реактивным. Емкость разделительного конденсатора (при условии применения в промышленной- сети ~220 В, 50 Гц) можно рассчитать по следующей формуле:

Для примера: зарядное устройство для никель-кадмиевых аккумуляторов 12В емкостью 1 А/ч может быть запитано от сети через разделительный конденсатор. Для никель-кадмиевых аккумуляторов зарядный ток составляет 10% от номинала, т.е. 100 мА в нашем случае. Далее, учитывая падение напряжения на стабилизаторе порядка 3-5 В, получаем, что на входе зарядного устройства необходимо обеспечить напряжение ~18 В при рабочем токе 100 мА. Подставляя эти данные, получаем:

по первой формуле:

Таким образом, выбираем С = 1,5 мкФ с удвоенным рабочим напряжением 500 В (могут применяться конденсаторы типов:

МБМ, МГБП, МБТ).

Полная схема зарядного устройства с разделительным конденсатором приведена на рис. 3.2-2. Устройство пригодно для зарядки аккумуляторов током не более 100 мА при напряжении заряда не более 15В. Подстроечным резистором R2 устанавливают необходимое значение напряжения заряда. R1 выполняет роль ограничителя тока в начале заряда, а выделяемое на нем напряжение подается на светодиод. По интенсивности свечения светодиода можно судить - насколько разряжена АКБ.

При эксплуатации этого источника питания (и любых других ИП без гальванической развязки с сетью) необходимо помнить о мерах безопасности. Устройство и заряжаемая батарея все время находятся под потенциалом промышленной сети. В некоторых случаях такие ограничения делают невозможной нормальную эксплу-атацию устройств, поэтому приходится обеспечивать гальваническую развязку ИП от сети.

Маломощный источник питания с разделительным конденсатором , но с гальванической развязкой от промышленной сети можно изготовить на основе переходного трансформатора или реле

магнитного пускателя, причем их рабочее напряжение может быть и ниже 220 В. На рис. 3.2-3 показана принципиальная схема такого источника питания.

Емкость разделительного конденсатора рассчитывается с учетом параметров трансформатора (т.е., зная коэффициент трансформации. сначала рассчитывают напряжение, которое необходимо обеспечить на входе трансформатора, а затем, убедившись в допустимости такого напряжения для применяемого трансформатора, рассчитывают параметры конденсатора).

Мощность, отдаваемая таким источником питания, вполне может питать квартирный звонок, приемник, аудиоплеер.

3.3 ЛИНЕЙНЫЕ ИСТОЧНИКИ ПИТАНИЯ

В настоящее время традиционные линейные источники питания все больше вытесняются импульсными. Однако, несмотря на это, они продолжают оставаться весьма удобным и практичным решением в большинстве случаев радиолюбительского конструирования (иногда и в промышленных устройствах). Причин тому несколько: во-первых, линейные источники питания конструктивно достаточно просты и легко настраиваются, во-вторых, они не требуют применения дорогостоящих высоковольтных компонентов и, наконец, они значительно надежнее импульсных ИП.

Типичный линейный ИП содержит в своем составе: сетевой понижающий трансформатор, диодный мост с фильтром и стабилизатор, который преобразует нестабилизированное напряжение, получаемое со вторичной обмотки трансформатора через диодный мост и фильтр, в выходное стабилизированное напряжение, причем, это выходное напряжение всегда ниже нестабилизированного входного напряжения стабилизатора. Основным недостатком такой схемы является низкий КПД и необходимость резервирования мощности практически во всех элементах устройства (т.е. требуется установка компонентов допускающих большие нагрузки, чем предполагаемые для ИП в целом, например, для ИП мощностью 10 Вт требуется трансформатор мощностью не менее 15 Вт и т.п.). Причиной этого является принцип по которому функционируют стабилизаторы линейных ИП. Он заключается в рассеивании на регулирующем элементе некоторой мощности Ppac = Iнагр * (Uвх - Uвых) .Из формулы следует, что чем больше разница между входным и выходным напряжением стабилизатора, тем большую мощность необходимо рассеивать на регулирующем элементе. С другой стороны, чем более нестабильно входное напряжение стабилизатора, и чем больше оно зависит от изменения тока нагрузки, тем более высоким оно должно быть по отношению к выходному напряжению. Таким образом видно, что стабилизаторы линейных ИП функционируют в достаточно узких рамках допустимых входных напряжений, причем эти рамки еще сужаются при предъявлении жестких требований к КПД устройства. Зато достигаемые в линейных ИП степень стабилизации и подавление импульсных помех намного превосходят другие схемы. Рассмотрим несколько подробнее применяемые в линейных ИП стабилизаторы.

Простейшие (т.н. параметрические) стабилизаторы основаны на использовании особенностей вольт-амперных характеристик некоторых полупроводниковых приборов - в основном, стабилитронов. Их отличает высокое выходное сопротивление. невысокий уровень стабилизации и низкий КПД. Такие стабилизаторы применяются только при малых нагрузках, обычно - как элементы схем (например, в качестве источников опорного напряжения). Примеры параметрических стабилизаторов и формулы для расчета приведены на рис. 3.3-1.

Последовательные проходные линейные стабилизаторы отличаются следующими характеристиками: напряжение на нагрузке не зависит от входного напряжения и тока нагрузки, допускаются высокие значения тока нагрузки, обеспечивается высокий коэффициент стабилизации и малое выходное сопротивление. Структурная схема типового линейного стабилизатора представлена на рис. 3.3-2. Основной принцип на котором основана его работа - сравнение выходного напряжения с некоторым стабилизированным

опорным напряжением и управление на основе результатов этого сравнения главным силовым элементом стабилизатора (на структурной схеме-т.н. проходной транзистор VT1, работающий в линейном режиме, но это может быть и группа компонентов), на котором и рассеивается избыточная мощность (см. приведенную выше формулу).

В большинстве случаев радиолюбительского конструирования в качестве источников питания устройств могут применяться линейные ИП на основе микросхем линейных стабилизаторов серии К(КР)142. Они обладают очень хорошими параметрами, имеют встроенные цепи защиты от перегрузок, цепи термоком-пенсации и т.п., легко доступны и просты в применении (большинство стабилизаторов этой серии полностью реализованы внутри ИС, которые(имеют всего три вывода). Однако при конструировании линейных ИП большой мощности (25-100 Вт) требуется более тонкий подход, а именно: применение специальных трансформаторов с броневыми сердечниками (имеющих больший КДП), прямое использование только интегральных стабилизаторов невозможно ввиду недостаточности их мощности, т.е. нужны дополнительные силовые компоненты и, как следствие, дополнительные цепочки защиты от перегрузки, перегрева и перенапряжения. Такие ИП выделяют много тепла, предполагают установку многих компонентов на больших радиаторах и, соответственно, достаточно габаритны; для достижения высокого коэффициента стабилизации выходного напряжения требуются специальные схемные решения.

3.3.1 Стабилизатор с током нагрузки до 5А

На рис. 3.3-3 приведена базовая схема для построения мощных стабилизаторов, обеспечивающих ток нагрузки до 5 А. чего вполне достаточно для запитывания большинства радиолюбительских конструкции. Схема выполнена с применением микросхемы стабилизатора серии КР142 и внешнего проходного транзистора.

При малом токе потребления транзистор VT1 закрыт и работает только микросхема стабилизатора, но при увеличении потребляемого тока, напряжение, выделяемое на R2 и VD5, открывает транзистор VT1, и основная часть тока нагрузки начинает течь через его переход. Резистор R1 служит датчиком тока по перегрузке. Чем больше сопротивление R1, тем по меньшему току срабатывает защита (транзистор VT1 закрывается). Фильтрующий дроссель L 1 служит для подавления пульсации переменного тока при максимальной нагрузке.

По приведенной схеме можно собирать стабилизаторы на напряжение 5-15 В. Силовые диоды VD1-VD4 должны быть рассчитаны на ток не менее 10 А. Резистором R4 осуществляется точная подстройка выходного напряжения (базовое значение задается типом применяемой микросхемы стабилизатора серии КР142). Силовые элементы устанавливаются на радиаторы площадью не менее 200 см^2.

Для примера, приведем расчет стабилизатора напряжения со следующими характеристиками:

Uвых - 12 В;Iнаг - 3 A; Uвх - 20 В.

Выбираем стабилизатор напряжения 12 В в серии КР142 - КР142ЕН8Б. Выбираем проходной транзистор, способный рассеять максимальную мощность нагрузки Ррас = Uвх* Iнагр = 20  3 = 60 Вт (мощность транзистора желательно выбирать в 1.5-2 раза большей) - подходит распространенный КТ818А (Ррас = 100 Вт, Iк макс = 15 А). В качестве VD1-VD5 могут использоваться любые подходящие по току силовые диоды, например,КД202Д.

3.4 ИМПУЛЬСНЫЕ ИСТОЧНИКИ ПИТАНИЯ

В отличие от традиционных линейных ИП, предполагающих гашение излишнего нестабилизированного напряжения на проходном линейном элементе, импульсные ИП используют иные методы и физические явления для генерации стабилизированного напряжения, а именно: эффект накопления энергии в катушках индуктивности, а также возможность высокочастотной трансформации и преобразования накопленной энергии в постоянное напряжение. Существует три типовых схемы построения импульсных ИП (см. рис. 3.4-1): повышающая (выходное напряжение выше входного), понижающая (выходное напряжение ниже входного) и инвертирующая (выходное напряжение имеет противоположную по отношению к входному полярность). Как видно из рисунка, отличаются они лишь способом подключения индуктивности, в остальном, принцип работы остается неизменным, а именно.

Ключевой элемент (обычно применяют биполярные или МДП транзисторы), работающий с частотой порядка 20-100 кГц, периодически на короткое время (не более 50% времени) прикла

дывает к катушке индуктивности полное входное нестабилизированное напряжение. Импульсный ток. протекающий при этом через катушку, обеспечивает накопление запаса энергии в её магнитном поле 1/2LI^2 на каждом импульсе. Запасенная таким образом энергия из катушки передастся в нагрузку (либо напрямую, с использованием выпрямляющего диода, либо через вторичную обмотку с последующим выпрямлением), конденсатор выходного сглаживающего фильтра обеспечивает постоянство выходного напряжения и тока. Стабилизация выходного напряжения обеспечивается автоматической регулировкой ширины или частоты следования импульсов на ключевом элементе (для слежения за выходным напряжением предназначена цепь обратной связи).

Такая, хотя и достаточно сложная, схема позволяет существенно повысить КПД всего устройства. Дело в том, что, в данном случае, кроме самой нагрузки в схеме отсутствуют силовые элементы, рассеивающие значительную мощность. Ключевые транзисторы работают в режиме насыщенного ключа (т.е. падение напряжения на них мало) и рассеивают мощность только в достаточно короткие временные интервалы (время подачи импульса). Помимо этого, за счет повышения частоты преобразования можно существенно увеличить мощность и улучшить массогабаритные характеристики.

Важным технологическим преимуществом импульсных ИП является возможность построения на их основе малогабаритных сетевых ИП с гальванической развязкой от сети для питания самой разнообразной аппаратуры. Такие ИП строятся без применения громоздкого низкочастотного силового трансформатора по схеме высокочастотного преобразователя. Это, собственно, типовая схема импульсного ИП с понижением напряжения, где в качестве входного напряжения используется выпрямленное сетевое напряжение, а в качестве накопительного элемента - высокочастотный трансформатор (малогабаритный и с высоким КПД), со вторичной обмотки которого и снимается выходное стабилизированное напряжение (этот трансформатор обеспечивает также гальваническую развязку с сетью).

К недостаткам импульсных ИП можно отнести: наличие высокого уровня импульсных шумов на выходе, высокую, сложность и низкую надежность (особенно при кустарном изготовлении), необходимость применения дорогостоящих высоковольтных высокочастотных компонентов, которые в случае малейшей неисправности легко выходят из строя "всем скопом" (при этом. как правило, можно наблюдать впечатляющие пиротехнические эффекты). Любителям покопаться во внутренностях устройств с отверткой и паяльником при конструировании сетевых импульсных ИП придется быть крайне осторожными, так как многие элементы таких схем находятся под высоким напряжением.

3.4.1 Эффективный импульсный стабилизатор низкого уровня сложности

На элементной базе, аналогичной применявшейся в описанном выше (рис. 3.3-3) линейном стабилизаторе, можно построить импульсный стабилизатор напряжения. При таких же характеристиках он будет обладать значительно меньшими габаритами и лучшим тепловым режимом. Принципиальная схема такого стабилизатора приведена на рис. 3.4-2. Стабилизатор собран по типовой схеме с понижением напряжения (рис. 3.4-1а).

При первом включении, когда конденсатор С4 разряжен и к выходу подключена достаточно мощная нагрузка, ток протекает через ИС линейного стабилизатора DA1. Вызванное этим током падение напряжения на R1 отпирает ключевой транзистор VT1, который тут-же входит в режим насыщения, так как индуктивное сопротивление L1 велико и через транзистор протекает достаточно большой ток. Падение напряжения на R5 открывает основной ключевой элемент - транзистор VT2. Ток. нарастающий в L1, заряжает С4, при этом через обратную связь на R8 происходит запи-

рание стабилизатора и ключевого транзистора. Энергия , запасенная в катушке, питает нагрузку. Когда напряжение на С4 падает ниже напряжения стабилизации, открывается DA1 и ключевой транзистор. Цикл повторяется с частотой 20-30 кГц.

Цепь R3. R4, С2 задаст уровень выходного напряжения. Его можно плавно регулировать в небольших пределах, от Ucт DA1 до Uвх. Однако если Uвых поднять близко к Uвх, появляется некото рая нестабильность при максимальной нагрузке и повышенный уровень пульсации. Для подавления высокочастотных пульсации на выходе стабилизатора включен фильтр L2, С5.

Схема достаточно проста и максимально эффективна для данного уровня сложности. Все силовые элементы VT1, VT2, VD1, DA1 снабжаются небольшими радиаторами. Входное напряжение нс должно превышать 30 В. что является максимальным для стабилизаторов КР142ЕН8. Выпрямительные диоды применять на ток не менее 3 А.

3.4.2 Устройство бесперебойного питания на основе импульсного стабилизатора

На рис. 3.4-3 предлагается к рассмотрению устройство для бесперебойного питания систем охраны и видеонаблюдения на основе импульсного стабилизатора, совмещенного с зарядным устройством. В стабилизатор введены системы защиты от перегрузки, перегрева, бросков напряжения на выходе, короткого замыкания.

Стабилизатор имеет следующие параметры:

 Входное напряжение, Uвx - 20-30 В:

 Выходное стабилизированное напряжение, Uвыx-12B:

 Номинальный ток нагрузки, Iнагр ном -5А;

 Ток срабатывания системы защиты от перегрузки, Iзащ - 7А;.

 Напряжение срабатывания системы защиты от перенапряжения, Uвых защ - 13 В;

 Максимальный ток зарядки АКБ, Iзар акб макс - 0,7 А;

 Уровень пульсации. Uпульс - 100 мВ,

 Температура срабатывания системы защиты от перегрева, Тзащ - 120 С;

 Скорость переключения на питание от АКБ, tперекл - 10мс (реле РЭС-б РФО.452.112).

Принцип работы импульсного стабилизатора в описываемом устройстве такой же, как и у стабилизатора, представленного выше.

Устройство дополнено зарядным устройством, выполненным на элементах DA2,R7, R8, R9, R10, VD2, С7. ИС стабилизатора напряжения DA2 с делителем тока на R7. R8 ограничивает максимальный начальный ток заряда, делитель R9, R10 задает выходное напряжение заряда, диод VD2 защищает АКБ от саморазряда при отсутствии напряжения питания.

Защита от перегрева использует в качестве датчика температуры терморезистор R16. При срабатывании защиты включается звуковой сигнализатор, собранный на ИС DD 1 и, одновременно, нагрузка отключается от стабилизатора, переходя на питание от АКБ. Терморезистор монтируют на радиаторе транзистора VT1. Точная подстройка уровня срабатывания температурной защиты осуществляется сопротивлением R18.

Датчик напряжения собран на делителе R13,R15. сопротивлением R15 устанавливают точный уровень срабатывания защиты от перенапряжения (13 В). При превышении напряжения на выходе стабилизатора (в случае выхода последнего из строя) реле S1 отключает нагрузку от стабилизатора и подключает ее к АКБ. В случае отключения питающего напряжения, реле S1 переходит в состояние "по умолчанию"- т.е. подключает нагрузку на АКБ.

Приведенная здесь схема не имеет электронной защиты от короткого замыкания для АКБ. эту роль выполняет плавкий предохранитель в цепи питания нагрузки, рассчитанный на максимальный потребляемый ток.

3.4.3 Источники питания на основе высокочастотного импульсного преобразователя

Достаточно часто при конструировании устройств возникают жесткие требования к размерам источника питания. В этом случае единственным выходом является применение ИП на основе высоковольтных высокочастотных импульсных преобразователей. которые подключаются к сети ~220 В без применения габаритного низкочастотного понижающего трансформатора и могут обеспечить большую мощность при малых размерах и теплоотдаче.

Структурная схема типового импульсного преобразователя с питанием от промышленной сети представлена на рис 34-4.

Входной фильтр предназначен для предотвращения проникновения импульсных помех в сеть. Силовые ключи обеспечивают подачу импульсов высокого напряжения на первичную обмотку высокочастотного трансформатора (могут применяться одно- и

двухтактные схемы). Частота и длительность импульсов задаются управляемым генератором (обычно применяется управление шириной импульсов, реже - частотой). В отличие от трансформаторов синусоидального сигнала низкой частоты, в импульсных ИП применяются широкополосные устройства, обеспечивающие эффективную передачу мощности на сигналах с быстрыми фронтами. Это накладывает существенные требования на тип применяемого магнитопровода и конструкцию трансформатора. С другой стороны, с увеличением частоты требуемые размеры трансформатора (с сохранением передаваемой мощности) уменьшаются (современные материалы позволяют строить мощные трансформаторы с приемлемым КПД на частоты до 100-400 кГц). Особенностью выходного выпрямителя является применение в нем не обычных силовых диодов, а быстродействующих диодов Шоттки, что обусловлено высокой частотой выпрямляемого напряжения. Выходной фильтр сглаживает пульсации выходного напряжения. Напряжение обратной связи сравнивается с опорным напряжением и затем управляет генератором. Обратите внимание на наличие гальванической развязки в цепи обратной связи, что необходимо, если мы хотим обеспечить развязку выходного напряжения с сетью.

При изготовлении таких ИП возникают серьезные требования к применяемым компонентам (что повышает их стоимость по сравнению с традиционными). Во-первых, это касается рабочего напряжения диодов выпрямителя, конденсаторов фильтра и ключевых транзисторов, которое не должно быть менее 350 В во избежание пробоев. Во-вторых, должны применяться высокочастотные ключевые транзисторы (рабочая частота 20-100 кГц) и специальные керамические конденсаторы (обычные оксидные электролиты на высоких частотах будут перегреваться ввиду их высокой индук-

тивности). И. в-третьих, частота насыщения высокочастотного трансформатора, определяемая типом применяемого магнитопро вода (как правило, используются тороидальные сердечники) должна быть значительно выше рабочей частоты преобразователя.

На рис. 3.4-5 приведена принципиальная схема классического ИП на основе высокочастотного преобразователя. Фильтр, состоящий из емкостей С1, С2, СЗ и дросселей L1, L2, служит для зашиты питающей сети от высокочастотных помех со стороны преобразователя. Генератор построен по автоколебательной схеме и совмещен с ключевым каскадом. Ключевые транзисторы VT1 и VT2 работают в противофазе, открываясь и закрываясь по очереди. Запуск генератора и надежную работу обеспечивает транзистор VT3, работающий в режиме лавинного пробоя. При нарастании напряжения на С6 через R3 транзистор открывается и конденсатор разряжается на базу VT2, запуская работу генератора. Напряжение обратной связи снимается с дополнительной (III) обмотки силового трансформатора Tpl.

Транзисторы VT1. VT2 устанавливают на пластинчатые радиаторы не менее 100 см^2. Диоды VD2-VD5 с барьером Шоттки ставятся на небольшой радиатор 5 см^2. Данные дросселей и трансформаторов:L1-1. L2 наматывают на кольцах из феррита 2000НМ К12х8х3 в два провода проводом ПЭЛШО 0,25: 20 витков. ТР1 - на двух кольцах, сложенных вместе, феррит 2000НН КЗ 1х18.5х7;

обмотка 1 - 82 витка проводом ПЭВ-2 0,5: обмотка II - 25+25 витков проводом ПЭВ-2 1,0: обмотка III - 2 витка проводом ПЭВ-2 0.3. ТР2 наматывают на кольце из феррита 2000НН К10х6х5. все обмотки выполнены проводом ПЭВ-2 0.3: обмотка 1 - 10 витков:

обмотки II и III - по 6 витков, обе обмотки (II и III) намотаны так, что занимают на кольце по 50% площади не касаясь и не перекрывая друг друга, обмотка I намотана равномерно по всему кольцу и изолирована слоем лакоткани. Катушки фильтра выпрямителя L3, L4 наматывают на феррите 2000НМ К 12х8х3 проводом ПЭВ-2 1,0 , количество витков - 30. В качестве ключевых транзисторов VT1, VT2 могут применяться КТ809А. КТ812, КТ841.

Номиналы элементов и намоточные данные трансформаторов приведены для выходного напряжения 35 В. В случае, когда требуются иные рабочие значения параметров, следует соответству ющим образом изменить количество витков в обмотке 2 Тр1.

Описанная схема имеет существенные недостатки, обусловленные стремлением предельно уменьшить количество применяемых компонентов Это и низкий "уровень стабилизации выходного напряжения, и нестабильная ненадежная работа, и низкий выходной ток. Однако она вполне пригодна для питания простейших конструкций разной мощности (при применении соответствующих компонентов), таких как: калькуляторы. АОНы. осветительные приборы и т.п.

Еще одна схема ИП на основе высокочастотного импульсного преобразователя приведена на рис. 3.4-6. Основным отличием этой схемы от стандартной структуры, представленной на рис. 3 .4-4 является отсутствие цепи обратной связи. В связи с этим, стабильность напряжения на выходных обмотках ВЧ трансформатора Тр2 достаточно низкая и требуется применение вторичных стабилизаторов (в схеме используются универсальные интегральные стабилизаторы на ИС серии КР142).

3.4.4 Импульсным стабилизатор с ключевым МДП-транзистором со считыванием тока.

Миниатюризации и повышению КПД при разработке и конструировании импульсных источников питания способствует применение нового класса полупроводниковых инверторов - МДП-транзисторов, а также: мощных диодов с быстрым обратным восстановлением, диодов Шоттки, сверхбыстродействующих диодов, полевых транзисторов с изолированным затвором, интегральных схем управления ключевыми элементами. Все эти элементы доступны на отечественном рынке и могут использоваться в конструировании высокоэффективных источников питания, преобразователей, систем зажигания двигателей внутреннего сгорания (ДВС), систем запуска ламп дневного света (ЛДС). Большой интерес у разработчиков также может вызвать класс силовых приборов под названием HEXSense - МДП-транзисторы со считыванием тока. Они являются идеальными переключающими элементами для импульсных источников питания с готовым управлением. Возможность считывать ток ключевого транзистора может быть использована в импульсных ИП для обратной связи по току, требуемой для контроллера широтно-импульсной модуляции. Этим достигается упрощение конструкции источника питания - исключение из него токовых резисторов и трансформаторов.

На рис. 3.4-7 приведена схема импульсного источника питания мощностью 230 Вт. Его основные рабочие характеристики следующие:

 Входное напряжение:-110 В 60Гц:

 Выходное напряжение: 48 В постоянное:

 Ток нагрузки: 4.8 А:

 Частота переключения: 110 кГц:

 КПДпри полной нагрузке: 78%;

 КПД при нагрузке 1/3: 83%.

Схема построена на базе широтно-импульсного модулятора (ШИМ) с высокочастотным преобразователем на выходе. Принцип работы состоит в следующем.

Сигнал управления ключевым транзистором поступает с выхода 6 ШИМ контроллера DA1, коэффициент заполнения ограничивается 50% резистором R4, R4 и СЗ являются времязадающи ми элементами генератора. Питание DA1 обеспечивается цепочкой VD5, С5, С6, R6. Резистор R6 предназначен для подачи питающего напряжения во время запуска генератора, в последующем задей ствуется обратная связь по напряжению через LI, VD5. Эта обратная связь получается от дополнительной обмотки выходного дросселя, которая работает в режиме обратного хода. Помимо питания генератора, напряжение обратной связи через цепочку VD4, Cl, Rl, R2 подается на вход обратной связи по напряжению DA1 (выв.2). Через R3 и С2 обеспечивается компенсация, которая гарантирует стабильность петли обратной связи.

В качестве ключевого элемента VT2 используется МДП-транзистор со считыванием тока IRC830 фирмы International Rectifier. Сигнал считывания тока подается от VT2 на вывод 3 DA1. Уровень напряжения на выводе считывания тока задается резистором R7 и пропорционален току стока, С9 подавляет выбросы на переднем фронте импульса тока стока, которые могут вызвать преждевременное срабатывание контроллера. VT1 и R5 используются для задания необходимого закона управления. Обратите внимание, что ток считывания возвращается в кристалл на вывод истока. Это делается для того. чтобы избежать ошибки считывания тока, которая может возникнуть из-за падения напряжения на паразитном сопротивлении вывода истока.

На базе данной схемы возможно построение импульсных стабилизаторов и с другими выходными параметрами.

3.5.1 Современные газоразрядные приборы

Примерно 25% электроэнергии, вырабатываемой в мире, расходуется системами искусственного освещения, чтo делает эту область чрезвычайно привлекательной для приложения сил в области повышения эффективности использования и сокращения потребления электроэнергии.

В настоящее время наиболее распространенными экономичными источниками света являются газоразрядные лампы, которые все чаще применяются вместо обычных ламп накаливания. Принцип действия таких ламп заключается в люминесцентном свечении заключенного внутри лампы газа при протекании через него тока (осуществлении высоковольтного пробоя), что обеспечивается подачей высокого напряжения на электроды лампы. Газоразрядные лампы можно разделить на два вида, первый - это лампы высокой интенсивности свечения, среди которых наиболее распространены: ртутные лампы, натриевые лампы высокого давления и металлогалогенные лампы, второй вид - это люминесцентные лампы низкого давления.

Лампы низкого давления используются для освещения в большинстве случаев повседневной жизни - в административных зданиях, офисах, жилых домах: их отличает насыщенный белый свет. близкий к дневному (отсюда название - "лампы дневного света"). Лампы высокого давления используются для внешнего освещения - в уличных фонарях, прожекторах и т.п.

Если обычная лампа накаливания, когда она включена, представляет собой постоянную резистивную нагрузку, то все газоразрядные лампы имеют отрицательные импедансные характеристики. которые требуют стабилизации тока. Кроме того, необходимо учитывать такие моменты как: резонансный режим работы, защита при выходе лампы из строя; высоковольтное зажигание, специальное управление силовой шиной. Основной режим, соблюдение которого необходимо люминисцентной лампе на протяжении всего срока эксплуатации - это токовый режим (в идеале, необходима стабилизация мощности на протяжении всего периода эксплуата-

ции лампы). Как правило, лампы питаются от переменного напряжения для уравнивания износа электродов (в случае питания постоянным напряжением, срок службы короче на 50%).

3.5.2 Магнитный и электронный балласты

Для управления газоразрядными лампами традиционно использовался т.н. магнитный балласт (см. схему на рис. 3.5-1), однако ввиду его неэффективности и ненадежности, в последнее время

все большее распространение получают схемы электронного управления - электронный балласт, который позволяет значительно повысить КПД и срок службы осветительных систем, сделать свет более ровным и естественным для глаз.

Базовая схема электронного балласта с последовательным резонансом приведена на рис. 3.5-2. Применяя электронные бал-ласты, можно управлять лампами любой мощности, в схему можно встраивать любые дополнительные устройства (например, фотореле, включающее освещение в сумерках и выключающее на рассвете).

3.5.3 Схема управления для лампы дневного света мощностью до 40Вт

Для управления лампой дневного света (ЛДС) мощностью до 40 Вт предназначена схема, приведенная на рис. 3.5-3.

Напряжение питания ~220 В подается на входы L1 и L2. Выпрямленное диодами VD1 -VD4 постоянное напряжение составляет порядка 320 В. Конденсаторы С1 и С2 работают как емкостный входной фильтр. Возможно использование и сети ~110В, в этом случае питание подается на входы L1 (L2) и N. а диоды VD1. VD3 (VD2, VD4) с конденсаторами С1 и С2 работают как однопо лупериодный удвоитель напряжения.

DA1 (IR2151) - это схема управления МДП-транзистора ми с внутренним генератором, который работает прямо от шины питания через R1. Внутренний стабилизатор фиксирует напряжение питания на уровне 15 В. Предусмотрена блокировка затворов при падении напряжения питания ниже 9 В.

При номинальном постоянном напряжении шины питания 230 В выходной прямоугольный импульс имеет эффективное напряжение 160 В, а частота устанавливается подбором R2 и С4 для приближения к резонансной частоте лампы. Лампа работает в своей последовательной резонансной схеме, состоящей из последовательно включенной катушки индуктивности L1 и шунтирующего конденсатора С6, который стоит параллельно термистору с положительным температурным коэффициентом.

Термистор (для этих целей может также использоваться неоновая лампочка) имеет малое сопротивление в холодном состоянии и очень высокое в горячем, когда нагревается благодаря протекающему через него току. Назначение термистора - обеспечить плавное нарастание напряжения на электродах лампы при включении. В случаях, когда лампа горит постоянно или очень редко

включается/выключается, термистор можно убрать. В этом случае лампа включается мгновенно, что может привести к ее быстрому износу.

3.5.4 Сверхминиатюрная схема управления для лампы дневного света мощностью до 26Вт

Следующая принципиальная схема, приведенная на рис. 3.5-4, позволяет управлять лампой дневного света (ЛДС), имея при этом сверхминиатюрные размеры, так как в ней не применяются силовые инверторы (ИС IR51H420 объединяет в одном корпусе ИС IR2151 и МДП-ключи). Максимальная мощность лампы в этом случае не должна превышать 26 Вт, чего вполне достаточно для освещения одного рабочего места.

3.6 ПОВЫШАЮЩИЕ ПРЕОБРАЗОВАТЕЛИ И УМНОЖИТЕЛИ НАПРЯЖЕНИЯ

Обычно, если в конструкции имеется сетевое питание, для получения всех питающих напряжении используют трансформаторы. Повышающие преобразователи и умножители напряжения применяются, когда необходимо получить напряжения большие, чем напряжения питания в носимых устройствах, питаемых от батарей или аккумуляторов. Преобразователи малой мощности (до 100-200 мВт) можно собрать на дискретных элементах без применения трансформаторов, в преобразователях большой мощности трансформатор необходим. Для получения удвоенного или утроенного напряжения можно пользоваться т.н. умножителями напряжения (см. главу 2).

3.6.1 Бестрансформаторный удвоитель напряжения для малогабаритных устройств

На рис. 3.6-1 приведена схема преобразователя напряжения 9 В -> 18В для устройств, потребляющих не более 100 мА при напряжении питания 18В. Преобразователь приведен в составе практической схемы сирены для систем охраны и сигнализации.

Генератор управления выполнен по типовой схеме. На выходе D 1.2 формируются прямоугольные импульсы с частотой 1 Гц. Импульсы поступают на управляемый генератор Dl.3, D1.4 и цепочку из R3, R2, С2, которая влияет на глубину модуляции. R4, R5, СЗ, С4 подбираются в соответствии с резонансной частотой пьезо керамического излучателя В 1 в пределах 1,5-3 кГц. Для повышения амплитуды на пьезокристалле в схему введен умножитель. Сигнал с выхода DD1.4 поступает на комплементарную пару VT5, VT6 и далее на умножитель VD3, VD4, С5, Сб. Напряжение на С6 при токе нагрузки 50 мА и основном питании 9 В составляет порядка 16 В. Мощность умножителя можно несколько увеличить, применив емкости большего номинала. Схему можно питать напряжением 6-15 В (15 В - максимум для ИС серии 561), в случае 15 В питания, напряжение на выходе умножителя будет составлять нс менее 25 В при нагрузке 80 мА.

В данной конструкции амплитуда на кристалле пьезоэлемен та будет учетверенной, учитывая то, что он включен в противофа-зе, относительно плеч транзисторов VT1, VT3. В качестве излучателя используется специально для этих целей разработанная керамическая пластина с двухсторонним покрытием, так называемый триморф с диаметром кристалла 32 мм.

3.6.2 Мощным преобразователь для питания бытовых электроприборов

На рис. 3.6-2 приведена принципиальная схема мощного преобразователя для питания бытовых электроприборов (телевизор, дрель, электронасос и т.д.) от автомобильного аккумулятора. Преобразователь обеспечивает выходное напряжение 220 В, 50 Гц на нагрузке мощностью до 100 Вт. При максимальной нагрузке потребляемый от аккумулятора ток не превышает 10 А.

Количество деталей в устройстве сведено к минимуму. На микросхеме DD1.1 собран задающий генератор с частотой 100 Гц. Точную настройку частоты (что важно для нормальной работы аппаратуры) осуществляют резисторами R1 и R2. Деление частоты на 2 и управление транзисторами обеспечиваются второй половиной микросхемы - D1.2. Транзисторы VT1, VT2 включены для обеспечения нормального режима работы выходов DD1.2 при максимальном токе нагрузки. Выходные транзисторы VT3, VT4 устанавливаются на радиаторы, площадь которых не менее 350 см^2.

Для сглаживания прямоугольных фронтов предназначен конденсатор СЗ, который вместе с выходной обмоткой и нагрузкой образует резонансную систему. Его емкость сильно зависит от характера нагрузки. Трансформатор ТР1 выполнен на магнитопро воде марки ШЛМ или ПЛМ габаритной мощности 100 Вт. Обмотки I и II содержат по 17 витков провода ПЭВ-2 2,0мм, обмотка III содержит 750 витков провода ПЭВ-2 0,7мм.

Данную схему очень легко переработать под высокочастотный преобразователь напряжения (частота преобразования ~25 кГц). Для этого достаточно поднять частоту задающего генератора на D1.1 до -50 кГц, изменив емкости С1 и С2 на 180 пФ, и заменить ТР1 на высокочастотный трансформатор. Мощность преобразователя зависит от нагрузки выходных транзисторов, максимальный ток, который они могут дать нс должен превышать 8А в плече. Для увеличения тока уменьшается количество витков трансформатора в 1 и II обмотках до 8-10. На выходе преобразователя устанавливается диодный мост и ВЧ-фильтр, применяемые в них компоненты должны обеспечивать нормальную работу на частоте 25 кГц.

3.7 ЗАЩИТА ОТ ПРЕВЫШЕНИЯ СЕТЕВОГО НАПРЯЖЕНИЯ

В промышленной и бытовой сети довольно часто можно зафиксировать непредвиденные броски напряжения, при этом напряжение в сети может превышать номинальное на 20-40%. Такие броски условно можно разделить на два класса:

1. Кратковременные - увеличение амплитуды в течение нескольких периодов.

2. Длительные - увеличение напряжения в течение нескольких секунд или минут.

Первые можно отнести скорее к импульсным помехам, что связано с коммутацией на линии каких-то мощных нагрузок (сварочные аппараты, двигатели, нагревательные элементы). Они, несомненно, оказывают влияние на бытовую технику и, особенно, на чувствительные элементы источников питания телевизоров, аудиоцентров. которые часто находятся в дежурном режиме круглые сутки.

3.7.1 Устройство защиты от импульсных помех в сети

Устройство, защищающее от импульсных помех, показано на рис. 3.7-1. Схема состоит из следующих узлов:

 источник питания - VD1-VD4, R6, R7, VD5, VD7,Cl, C2;

 датчик-компаратор - Rl, R2, R3, R4, R5, HL1, VD8, DA1, R8, R9;

 формирователь сброса с задержкой по выключению - VD9, R10, DD1.1,DD1.2, VD10, R11, СЗ;

 генератор импульсов высокой частоты 25 кГц для управления симмистором-DD 1.3, DD1.4, R 12, R 13, С4, С5, R14, ТР1, VS1.

 звуковой сигнализатор (выполняется по желанию) -

R14, R15, C6,C7,HA1,DD2.

Источник питания вырабатывает два напряжения: +24 В - для питания импульсного трансформатора, +5 В - для питания ИС устройства.

Узел контроля напряжения собран на Rl, R2, R3. С делителя напряжение поступает на вход компаратора. Уровень срабатывания по превышению напряжения устанавливается резистором R2 (положение движка подбирается таким образом, чтобы компаратор был на грани срабатывания при 245 В на входе). При превышении на входе компаратора заданного амплитудного значения он переключается и на выходе появляются прямоугольные импульсы с частотой 25 Гц.

В исходном состоянии на выходе D1.2 поддерживается высокий логический уровень, разрешающий работу генератора управления симмистором (для поддержания его в открытом состоянии). Транзистор VT1 управляет импульсным трансформатором. формирующим мощные импульсы напряжения открывают. Частота генератора выбрана равной 25 кГц для скорейшего отпирания силового ключа в моменты перехода через "нуль" (если частота управления будет недостаточной, может случиться так, что когда во время включения появятся высоковольтные выбросы и будет искажена форма синусоидального сигнала, система не успеет среагировать и искаженный сигнал поступит на нагрузку).

Дифференцирующая цепочка на элементах D1.1 и D1.2 осуществляет запрет работы генератора при поступлении низкого уровня с выхода компаратора (при повышении порогового напряжения в сети) и с задержкой в 9с разрешает запуск генератора, когда напряжение снизится до порогового значения 240 В.

Импульсный трансформатор ТР1 намотан на матнитопро воде типоразмера К20х10х7,5 из феррита марки 2000НН и содержит: обмотка I - 100 витков, обмотка II - 40 витков провода ПЭЛШО-0,22. Обмотки изолируют от кольца слоем лакоткани и размещают на противоположных сторонах кольца.

При мощности нагрузки более 300 Вт симмистор необходимо установить на радиатор.